Page 2 sur 5

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 05 mars 2016, 15:30
par Mewtwo Ex
Le wiki, tu veux dire, non ?

Un service a crashé, il a été redémarré (par contre il reste trèès sollicité actuellement donc des erreurs peuvent persister)

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 05 mars 2016, 15:38
par Oreon
Mewtwo Ex a écrit :Le wiki, tu veux dire, non ?

Un service a crashé, il a été redémarré (par contre il reste trèès sollicité actuellement donc des erreurs peuvent persister)
Ah oui, j'ai fait un lapsus. ^^"
Oui, je parlais bien du wiki. Merci d'avoir agît. :)

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 05 mars 2016, 20:54
par Dracaufil
Oreon a écrit :
Mewtwo Ex a écrit :Le wiki, tu veux dire, non ?

Un service a crashé, il a été redémarré (par contre il reste trèès sollicité actuellement donc des erreurs peuvent persister)
Ah oui, j'ai fait un lapsus. ^^"
Oui, je parlais bien du wiki. Merci d'avoir agît. :)
Je pensais être le seul :/

Re: [Problèmes] Vos soucis sur le wiki

Publié : dim. 06 mars 2016, 12:31
par SnorlaxPower
J'ai exactement le même problème *.*

Re: [Problèmes] Vos soucis sur le wiki

Publié : dim. 06 mars 2016, 14:24
par Mewtwo Ex
Oui ça a recommencé... C'est redémarré mais le serveur va encore avoir chaud pendant quelques dizaines de minutes...
J'ai un peu plus d'info sur l'origine du probleme (même cause qu'hier), une routine qui ne semble pas se terminer correctement (Misdre : ça a l'air d'être lié au logrotate à 6h30). A creuser.

Re: [Problèmes] Vos soucis sur le wiki

Publié : jeu. 18 août 2016, 20:54
par Mewtwo Ex
Nous rencontrons pour la deuxième fois depuis le début de la semaine une indisponibilité complète du serveur, à la fois pour les accès web et console (technique). L'incident a été remonté à notre hébergeur, on vous tient au courant dès qu'on a plus d'info sur la cause.

Edit 21h38 : on a eu un retour technique, les services sont redémarrés. La piste évoquée concerne des soucis de CPU suite à un changement du système de virtualisation (XEN => KVM). On doit inspecter les logs du serveur pour essayer de déterminer si c'est bien lié (en sachant qu'en plus on avait upgradé le serv ce week-end). Si tel est le cas, l'hébergeur proposera une opération de maintenance.

Re: [Problèmes] Vos soucis sur le wiki

Publié : mer. 23 nov. 2016, 23:53
par nokuni
Salut, je suis nouveau sur le wiki, j'ai modifié pas mal de trucs mais j'ai fait une énorme bourde sur le pokémon "Spododo", je voulais effacer une information erronée et en ajouter une nouvelle mais c'est parti en sucette. Méaculpa

P.S: C'est résolu :) je viens de capter

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 21 janv. 2017, 21:00
par Misdre
Quelques soucis de disponibilité aujourd'hui suite à la mise à jour du logiciel utilisé pour le site (MediaWiki). Ça va s'arranger... :^^:

Re: [Problèmes] Vos soucis sur le wiki

Publié : mer. 25 janv. 2017, 00:15
par Mewtwo Ex
Le serveur web du wiki est actuellement coupé, en cours de déplacement chez l'hébergeur (problème de ressources CPU non attribuées à notre serveur), cela peut durer quelques heures.

EDIT : serveur déplacé et redémarré, reste à voir comment il réagira demain.

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 10:04
par Colrin
Image
J'ai ça pour toutes les pages traitant d'un Pokémon :/

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 10:38
par Graham
Même soucis que Colrin :/

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 11:22
par XFusio
J'imagine que c'est le cas pour tout le monde. Le problème semble venir des modules qui ne fonctionnent plus, et du coup toutes les pages les utilisant ne fonctionnent plus non plus. Le pire c'est qu'on ne peut même pas modifier les modules à cause de l'erreur :/

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 13:19
par Misdre
Il y avait un souci pour accéder à irc.pokepedia.fr, désormais corrigé.

Je regarde pour le problème que vous avez soulevé.

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 13:26
par Misdre
Les pages Pokémon sont à nouveau accessibles. Désolé :ouch:

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 19:00
par Vaporeon
Il m'est toujours impossible d'accéder à l'IRC : le site me dit que Flash n'est pas installé, alors que mon ordinateur l'a. :(

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 28 janv. 2017, 22:11
par Mewtwo Ex
Si tu parles du message "(Flash requis) " en bas de page, c'est juste un memo, ce n'est en aucun cas une alerte ou une détection.

Re: [Problèmes] Vos soucis sur le wiki

Publié : dim. 29 janv. 2017, 20:32
par Vaporeon
Non, c'est une boite de dialogue qui indique :
"Flash ne semble pas être installé dans votre navigateur" lorsque je clique sur "Connexion".
Cependant, j'utilise Chrome qui possède Adobe Flash Player inclus.

Re: [Problèmes] Vos soucis sur le wiki

Publié : dim. 29 janv. 2017, 20:46
par Mewtwo Ex
Hmm OK je vais voir si j'arrive à reproduire ce cas là :ouch:

Re: [Problèmes] Vos soucis sur le wiki

Publié : lun. 30 janv. 2017, 08:33
par Flying Master
Il m'est deja arrivé la même chose quand j'allais souvent sur IRC ! Malgrès que Flash soit activé, installé, mis à jour etc...

Par contre ca ne me le faisait que sous Chrome, et pas sous Firefox

Re: [Problèmes] Vos soucis sur le wiki

Publié : dim. 12 févr. 2017, 14:32
par Vaporeon
Encore un problème ! (Je cois que je vais prendre un abonnement :D)
Lorsque je reçois les mails du wiki pour les modifications des pages de la liste de suivi, j'obtiens des liens de ce type :
http://localhost/index.php?title=Pocket ... id=1059298
Au lieu de :
http://www.pokepedia.fr/index.php?title ... id=1059298

Je suppose que cela vient du bot qui envoie les messages, mais je ne sais pas si tout le monde est concerné.

Re: [Problèmes] Vos soucis sur le wiki

Publié : mer. 08 mars 2017, 01:09
par Mewtwo Ex
J'ai tenté une modification de la config pour ce problème de localhost. Si quelqu'un a les notifications mail activées, est ce qu'il serait possible de m'indiquer si vos prochaines notifications ont un lien correct ?

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 11 mars 2017, 21:11
par Vaporeon
Ça marche parfaitement, merci !

Re: [Problèmes] Vos soucis sur le wiki

Publié : mer. 15 mars 2017, 11:23
par KiraG
Bonjour à tous, j'ai moi aussi un problème sur le wiki, par exemple quand je veux voir a page de sovkipou un message d'erreur s'affiche :
"Sorry! This site is experiencing technical difficulties.

Try waiting a few minutes and reloading.

(Cannot access the database)

Vous pouvez essayer de chercher avec Google pendant ce temps.
Notez que leurs index de notre contenu peuvent être dépassés.

Rechercher
Poképédia WWW"

Voilà j'ai ce message d'erreur sur beaucoup de pokémon, parfois en français et parfois en anglais comme ici. J'ai remarqué ce soucis hier soir.
Cordialement.

Re: [Problèmes] Vos soucis sur le wiki

Publié : mer. 15 mars 2017, 13:52
par Victicraft006
KiraG a écrit :Bonjour à tous, j'ai moi aussi un problème sur le wiki, par exemple quand je veux voir a page de sovkipou un message d'erreur s'affiche :
"Sorry! This site is experiencing technical difficulties.

Try waiting a few minutes and reloading.

(Cannot access the database)

Vous pouvez essayer de chercher avec Google pendant ce temps.
Notez que leurs index de notre contenu peuvent être dépassés.

Rechercher
Poképédia WWW"

Voilà j'ai ce message d'erreur sur beaucoup de pokémon, parfois en français et parfois en anglais comme ici. J'ai remarqué ce soucis hier soir.
Cordialement.
J'ai moi aussi remarqué​ cette erreur hier midi sur toutes (?) les pages du wiki. Ça a l'air d'avoir été résolu, sûrement un bug (ou une "surchauffe") de Poképédia. :^^:

Re: [Problèmes] Vos soucis sur le wiki

Publié : sam. 18 mars 2017, 19:19
par Mewtwo Ex
Pas résolu, toujours en cours d'investigation :(
(on pense savoir quel est le service qui rencontre le problème sur le serveur, mais on n'a pas encore réussi à déterminer pourquoi par moment il se fige)